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About ShortCAD  

In ShortCAD, you can create and edit 2D vector-graphic drawings just as you do in well known CAD 
applications on your PC. ShortCAD Drawings are usually saved as .ShortDWG files, but you can also 
save them in .dxf format so you can export them to other vector-graphic editors. 

When you close a ShortCAD Drawings, it is automatically named and placed in the ShortCAD Drawing 
List.  

See Also 
Entering Information in ShortCAD 
Work with ShortCAD Drawings 
Main Contents  
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ShortCAD Drawings  

ShortCAD Drawing is a document consisting of 2D drawing objects such as: 
  

 

Single Points, 

 

Straight Lines, 

 

Polylines, 

 

Arcs, 

 

Elliptic Arcs, 

 

Circles, 

 

Solid-filled polygons, 

 

Texts, 

 

Traces, 

 

Inserted Drawing Symbols  

 
Each Drawing Object is drawn with its own type of line, color, line weight. 
 
Drawing Objects reside in different Drawing Layers identified by their friendly names. There is always at 
least one Drawing Layer in any ShortCAD Drawing. The name of layer is '0'  
 
Each ShortCAD Drawing is characterized with its own drawing area size and a number of drawing 
settings such as: 

¶ Insertion base, 
 

¶ Spacing of reference drawing grid, 
 

¶ Spacing of the grid snap. 
 

¶ Current Line Type, Color, Line weight and Layer, which are applied to the newly created drawing 
objects. 

ShortCAD Drawings are stored as the files, which have extension ShortDWG. 

 
See Also 
Create a ShortCAD Drawing 
Open an existing ShortCAD Drawing 
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ShortCAD Drawing Symbols  

You can place any number of copies of any ShortCAD Drawing into the currently opened one. Such way, 
any ShortCAD Drawing may serve as many times used Drawing Symbol. 
 
ShortCAD allows considering any file folder as a Drawing Symbol Library or a Collection of the 
Drawing Symbol Libraries. For example, on a Storage Card of your device, you can create the folder 
'Furniture', in which you will collect several libraries (folders) like 'Chairs', 'Tables', 'Beds', and so on. 

In the root folder of a Collection of the Drawing Symbol Libraries, you can store the symbols, which are 
considered as something general in relation to the collected libraries. 

In case, you need to insert an ordinary ShortCAD Drawing, you can simply navigate to its location and 
select it like if it was a Drawing Symbol. 
 
Once having created the folder tree to collect the libraries of Drawing Symbols, you can use ShortCAD 
to: 

¶ save ShortCAD Drawings as Drawing Symbols, 
 

¶ open Drawing Symbols to edit, 
 

¶ delete Drawing Symbols, 
 

¶ rename Drawing Symbols 

See Also  
ShortCAD Drawings 
Main Contents 
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Work with ShortCAD Drawings  
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Create a ShortCAD Drawing 
Open an existing ShortCAD Drawing 
Save, rename, move, and delete ShortCAD Drawings 
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Main Contents 



 Lite 2.5 User Guide 
 

© 2011 Short AD Team Page. 10 of 85 

 

Launching Commands of ShortCAD  

You can launch commands of ShortCAD by the following means: 

¶ Selecting appropriate items in the Menu, 
 

¶ Tapping appropriate icons in the Command Toolbar, 
 

¶ Tapping appropriate icons in the Command Palette. 

See Also  
Main Contents 
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Entering Information in ShortCAD  

Launching commands of ShortCAD 
Specifying points on ShortCAD Drawing 
Selecting drawing objects 
Use Hardware Buttons  
Main Contents 
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Specifying points on ShortCAD Drawing  

Simplest way to specify a point is to tap its location on the drawing area. Tap pen down and move it 
carefully to the point, you want to specify; then lift the pen to have the point finally specified. To check if 
you move the pen to a correct location, see the crosshair on the drawing area: 

 

Another way to specify a point is using the arrow keys of joystick of your mobile device and the ENTER 
key. Using the arrow keys move the crosshair cursor on the drawing area to the location of the point and 
press ENTER (central button of joystick) to have the point finally specified. 

For most precise specifying of points, use the Enter Coordinates dialog box. To activate it, tap  in 
the prompt bar when it is offered. Normally, the following fields are available to specify a coordinate: 

X. Specify x-coordinate. 

Y. Specify y-coordinate. 

Relative. If set on, the point is specified with X and Y added to the coordinates of another location. E.g. 
the end point of a line will be specified by adding specified X and Y added to the start point of the line. 

A. Angle of a vector, which specifies a point in polar coordinate system with a center in another location. 

L. Length of a vector, which specifies a point in polar coordinate system with a center in another location. 

Polar. If set on, the point is specified with A and L in polar coordinate system with a center in another 
location. E.g. the end point of a line will be specified by A and L in applying to the start point of the line. 

To make specifying of points more suitable you can tap  in the prompt bar to set on or off the 
following options: 

 

Drawing Grid visibility  

 

Grid Snap mode  

 

Object Snap mode  

 

Intersection Snap mode  

 

Ortho Snap mode  

 
See Also 
Create Drawing Objects 
Modify ShortCAD Drawings 
Use Hardware Buttons 
Main Contents 
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Selecting drawing objects  

Simplest way to select a drawing object is to tap it on the drawing area. Tap pen down and move it 
carefully to the drawing object, you want to select; then lift the pen to have the drawing object finally 
selected. To check if you move the pen to the supposed drawing object, watch the object locator on the 
drawing area and verify a way the drawing object is echoed: 

 

Another way to specify a point is using the arrow keys of joystick of your mobile device and the ENTER 
key. Using the arrow keys move the object locator on the drawing area to the supposed drawing object 
and press ENTER (central button of joystick) to have the drawing object finally selected. 

A number of ShortCAD commands allow selection by window. That is you can define rectangular window 
to select all objects which lie partially or entirely within the window. 

See Also 
Create Drawing Objects 
Modify ShortCAD Drawings 
Use Hardware Buttons 
Main Contents 
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Use Hardware Buttons  

 

To Press 

Scroll to and select a ShortCAD Drawing. Up/Down 

Open or close a ShortCAD Drawings. Action 

Scroll the current drawing view in idle mode. Up/Down/Left/Right 

Launch Command Palette in idle mode. Action 

Move crosshair to a location on the drawing area when a command prompts to 
specify a point. 

Up/Down/Left/Right 

Enter point indicated by crosshair on drawing area. Action 

Move the object locator to a drawing object on drawing area when a command 
prompts to select a drawing object. 

Up/Down/Left/Right 

Select drawing object captured by the object locator on drawing area. Action 

 
See Also 
Work with ShortCAD Drawings 
Entering Information in ShortCAD 
Main Contents 



 Lite 2.5 User Guide 
 

© 2011 Short AD Team Page. 15 of 85 

 

Command Toolbar  

The Command Toolbar is located right below the Drawing Area and initially looks as the following: 

 

The Command Toolbar allows you to launch recently used commands of ShortCAD. 

The most right button  is never replaced with a recently used command. Use this button to invoke the 
Command Palette. 

See Also 
Launching commands of ShortCAD 
Command Palette 
Main Contents 
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Command Palette  

The Command Palette looks as the following: 

 

The Command Palette allows you to launch the commands of ShortCAD.  

¶ Tap appropriate icon to launch a command of ShortCAD. 
 

¶ Use the arrow keys of joystick of your mobile device to navigate the selection focus to appropriate 
icon and then press ENTER key to launch the command. 
 

¶ Tap and hold on a command icon to see short description of the command. If the command should 
not be called move the pen out of the icon and lift it. 
 

¶ Activate Menu > That isé to invoke help topic, which explains how to use the command assigned to 
the currently selected icon. 
 

¶ If the screen of your mobile device is too small to display entire Command Palette, then the contents 
will be automatically scrolled during the navigation by means of the arrow keys of the joystick. 

See Also 
Launching commands of ShortCAD 
Command Toolbar 
Main Contents 
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Start a new ShortCAD Drawing  

In ShortCAD, tap Menu->New. 

You will see a blank ShortCAD Drawing. 

See Also 
Save, rename, move, and delete ShortCAD Drawings 
Work with ShortCAD Drawings 
Main Contents 
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Save ShortCAD Drawing under a new name  

1. Tap Menu > Save Drawing Asé. 
The Save Drawing As dialog is displayed. 
 

2. In the Save Drawing As dialog specify new name (field Name), location (fields Folder and Location) 
and type of format in which the ShortCAD Drawing will be saved (field Type) 

¶ ShortCAD provides a possibility to save ShortCAD Drawings in the following forms:  
 

¶ ShortCAD Drawing (*.ShortDWG). 

¶ DXF - Drawing eXchange Format (*.dxf). 

¶ 256 Color Windows Bitmap (*.BMP). 
 

¶ Use DXF format to export your ShortCAD Drawings to others CAD systems. 
 

¶ Use BMP - format to export your ShortCAD Drawings to publishing systems. 

See Also 
Save, rename, move, and delete ShortCAD Drawings 
Work with ShortCAD Drawings 
Main Contents 
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Open an existing ShortCAD Drawing  

In the ShortCAD Drawing List, tap the ShortCAD Drawing you want to open. If you donôt see the 
ShortCAD Drawing in the list, make sure you've chosen the correct folder in the folder list (labeled All 
Folders by default). 
  

 

You can have only one ShortCAD Drawing opened at a time. When you open a second ShortCAD 
Drawing, the first one is saved and closed automatically. 

See Also 
View ShortCAD Drawing List 
Main Contents 
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Save ShortCAD Drawing as a Symbol  

1. Tap Menu > Save Drawing Symbolé. 
The dialog to specify path for new Drawing Symbol is displayed. 
 

2. In the dialog, specify a path name, under which you want to save new Drawing Symbol and confirm 

your selection with Menu > Save or button  in the application caption. 

See Also 
View ShortCAD Drawing List 
Main Contents 
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Open an existing ShortCAD Drawing Symbol  

1. In the ShortCAD Drawing List, tap Menu > Edit Drawing Symbolé. 
The dialog to select a Drawing Symbol is displayed. 
 

2. In the dialog, select the ShortCAD Drawing Symbol, which you want to edit and confirm your selection 

with Menu > Open or button  in the application caption. 

 

You can have only one ShortCAD Drawing Symbol opened at a time. When you open a second 
drawing, the first one is saved and closed automatically. 

See Also 
View ShortCAD Drawing List 
Main Contents 
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ShortCAD Drawing List  

The ShortCAD Drawing List displays all ShortCAD Drawings stored on your device. Youôll see the list 
whenever you switch to ShortCAD and whenever you close a ShortCAD Drawing. You can specify how 
the ShortCAD Drawings are displayed:  

¶ Sort the list by name, date, size, or type. Tap the sort list (labeled Name by default), and then tap 
the sort option.  

¶ Display only the contents of a specified folder. Tap the folder list (labeled All Folders by default) 
and then tap the folder name. 

See Also 
Main Contents 
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Save, rename, move, and delete ShortCAD Drawings  

When you create a new ShortCAD Drawing, the information you enter is saved automatically and named 
as ShortCAD<x>, where <x> is ordinary number available for use. 

In the ShortCAD Drawing List, you can:  

¶ Rename the ShortCAD Drawing. Tap Edit > Rename/Move. In the Name box, type the new 
name.  

¶ Move the ShortCAD Drawing to a storage card or folder. Tap Edit > Rename/Move. Select the 

appropriate folder or location. A  is displayed next to the file's name to indicate the file is saved 
on a storage card.  

¶ Delete the ShortCAD Drawing. Tap Tools > Delete Drawing.  

¶ Transfer a ShortCAD Drawing via infrared.  

¶ Send a ShortCAD Drawing via e-mail.  

¶ Open an existing ShortCAD Drawing.  

¶ Open an existing ShortCAD Drawing Symbol.  

In an opened ShortCAD Drawing you can: 

¶ Save changes made. Tap Menu > Save Drawing. 

¶ Start a new ShortCAD Drawing. 

¶ Save opened ShortCAD Drawing under a new name. 

¶ Save opened ShortCAD Drawing as a Drawing Symbol 

 

To move or delete multiple ShortCAD Drawings, in the ShortCAD Drawing List, tap and drag to 
select the ShortCAD Drawings. Then, tap and hold the selected ShortCAD Drawings. On the pop-
up menu, tap Rename/Move or Delete. 

See Also 
View ShortCAD Drawing List 
Main Contents 
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Transfer a ShortCAD Drawing via infrared  

Align the infrared (IR) ports according to the instructions in your owner's manual so that they are 
unobstructed and within a close range.  

¶ To send a ShortCAD Drawing, in the ShortCAD Drawing List, tap and hold the drawing. To select 
multiple ShortCAD Drawings, tap and drag. Then, tap and hold the selected ShortCAD Drawings. Tap 
Send via Infrared.  

¶ To receive a ShortCAD Drawing, in the ShortCAD Drawing List, tap Tools > Receive via Infrared.  

 
You can also receive IR transfers by tapping  > Programs > Infrared Receive. 

See Also 
View ShortCAD Drawing List 
Main Contents 
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Send a ShortCAD Drawing via e-mail  

You can send a ShortCAD Drawing as an e-mail attachment in Inbox.  

1. In the ShortCAD Drawing List, tap and hold the ShortCAD Drawing.  
 

2. On the pop-up menu, tap Send via E-mail.  

An e-mail message in Inbox is displayed, with the ShortCAD Drawing included as an attachment. The 
message can then be sent during synchronization or through a connection to an Internet service provider.  

See Also 
View ShortCAD Drawing List 
Main Contents 
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Create Drawing Objects  
  

 

Create Single points  

 

Create Straight Lines  

 

Create Polylines  

 

Create Arcs  

 

Create Elliptic Arcs  

 

Create Circles  

 

Create Solid-filled polygons  

 

Create Traces  

 

Create Texts  

 

Create Free form Lines  

 

Create Rectangles  

 

Create Chamfers  

 

Create Donuts  

 

Insert Drawing Symbols  

 

Create rectangular array of Drawing Objects  

 
Create polar array of Drawing Objects 

See Also 
ShortCAD Drawings 
ShortCAD Drawing Symbols 
Work with ShortCAD Drawings 
Main Contents 
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Modify ShortCAD Drawings  
  

 

Change Drawing Settings  

 

Change Current Drawing Line Type, Color and Weight  

 

Set Insertion Base point for Drawing  

 

Manage Drawing Layers  

 

Manage Drawing Text Styles  

    

 

Toggle the Drawing Grid visibility  

 

Toggle the Grid Snap mode  

 

Toggle the Object Snap mode  

 

Toggle the Intersection Snap mode  

 

Toggle the Ortho Snap mode  

    

 

Display Entire Drawing  

 

Zoom to specified window  

 

Zooming In and Out  

    

 

Move Drawing Objects  

 

Rotate Drawing Objects  

 

Scale Drawing Objects  

 

Mirror Drawing Objects  

 

Erase Drawing Objects  
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Bring Drawing Objects to Front  

 

Send Drawing Objects to Back  

 

Match Properties of Drawing Objects  

 
Trim Drawing Objects by other objects  

 

Break drawing objects between two points  

 

Break compound drawing objects into their components  

 

Change configuration of polylines  

 
See Also 
ShortCAD Drawings 
ShortCAD Drawing Symbols 
Work with ShortCAD Drawings 
Main Contents 
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Create Single Points  

1. Tap either Drawing > Create > Point or  in the command palette. 
The prompt Point? <done> is displayed in the prompt bar.  
 

2. Specify position of the single point, you want to create, or tap  to finish creation of single points. 
The prompt Point? <done> is displayed in the prompt bar.  
 

3. Create other single points the described way. 

¶ Tap menu Stop to stop creating the single points. 

¶ Use command Change Drawing Settings to set appearance of point objects. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Straight Lines  

1. Tap either Drawing > Create > Line or  in the command palette. 
The prompt Start? is displayed in the prompt bar.  
 

2. Specify start point of the line, you want to create. 
The prompt End? is displayed in the prompt bar.  
 

3. Specify end point to create the line. 
The prompt End? is displayed in the prompt bar.  
 

4. Specify end point to create the next line.  
The created line starts at the end of the previously created one. The prompt End? <xxx, yyy to 
close> is displayed in the prompt bar.  
 

5. Specify end points of other lines you want to create. Each next line starts at the end of its 
predecessor. 

¶ Tap  to close the sequence of the created lines by a line that connects end point of the last 
created line and start point of the first created line. 
 

¶ Tap menu Stop to stop creating the straight lines. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Polylines  

1. Tap either Drawing > Create > Polyline or  in the command palette. 
The prompt Start? is displayed in the prompt bar.  
 

2. Specify start point of the polyline, you want to create. 
The prompt End? <done> is displayed in the prompt bar.  
 

3. Specify end point of to create the next line segment of polyline or tap  to finish creating the 
current polyline and start creating of new one. 
The prompt End? <done> is displayed in the prompt bar. 
 

4. Create other line segments of the polyline the described way. 

¶ Tap to change or activate such options of polyline as closing, start width, end width, tangential 
arc segments and center defined arc segments. 
 

¶ Use items of menu Options to close polyline or switch to such modes as straight line segments, 
tangential arc segments and center defined arc segments. 
 

¶ Tap menu Stop to stop creating the polylines. 

When creation of polyline switches to tangential arc segments, the prompt End? <done> is displayed in 
the prompt bar. 

1. Specify end point to create the next arc segment of polyline or tap  to finish creating the current 
polyline and start creating of new one. 
 

2. The prompt End? <done> is displayed in the prompt bar. 
 

3. Create other arc segments of the polyline the described way. 

¶ Tap  to change or activate such options of polyline as closing, start width, end width, straight line 
segments and center defined arc segments. 
 

¶ Use items of menu Options to close polyline or switch to such modes as straight line segments, 
tangential arc segments and center defined arc segments. 
 

¶ Tap menu Stop to stop creating the polylines. 

When creation of polyline switches to center defined arc segments, the prompt Center? <done> is 
displayed in the prompt bar. 

1. Specify center point of the arc segment to create or tap  to finish creating the current polyline and 
start creating of new one. 
 

2. The prompt End? is displayed in the prompt bar. 
 

3. Specify end point to create the next arc segment of polyline. 
The prompt Center? <done> is displayed in the prompt bar. 
 

4. Create other arc segments of the polyline the described way. 
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¶ Tap  to change or activate such options of polyline as closing, start width, end width, straight line 
segments, tangential arc segments and center defined arc segments. 
 

¶ Use items of menu Options to close polyline or switch to such modes as straight line segments, 
tangential arc segments and center defined arc segments. 
 

¶ Tap menu Stop to stop creating the polylines. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Arcs  

 

Create Arcs by Center, Start and End points  

 

Create Arcs by Center, Start point and Including angle  

 

Create Arcs by 3 points  

 
See Also 
Main Contents 
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Create Arcs by Center, Start and End points  

1. Tap either Drawing > Create > Arc: Center, Start, End or  in the command palette. 
The prompt Center? is displayed in the prompt bar.  
 

2. Specify center point of the arc, you want to create. 
The prompt Start? is displayed in the prompt bar. 
 

3. Specify start point of the arc, you want to create. 
The prompt End? is displayed in the prompt bar. 
 

4. Specify end point to create the arc. 
The prompt Center? is displayed in the prompt bar.  
 

5. Create other arcs the described way.  

¶ Tap menu Stop to stop creating the arcs. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Arcs by Center, Start Point and Including angle  

1. Tap either Drawing > Create > Arc: Center, Start, Angle or  in the recent command bar 
(when it is available there). 
The prompt Center? is displayed in the prompt bar.  
 

2. Specify center point of the arc, you want to create. 
The prompt Start? is displayed in the prompt bar. 
 

3. Specify start point of the arc, you want to create. 
The prompt Including angle? is displayed in the prompt bar. 
 

4. Specify the point that defines the including angle to create the. 
The prompt Center? is displayed in the prompt bar.  
 

5. Create other arcs the described way.  

¶ Tap menu Stop to stop creating the arcs. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Arcs by 3 points  

1. Tap either Drawing > Create > Arc: 3 points or  in the command palette. 
The prompt Start? is displayed in the prompt bar.  
 

2. Specify start point of the arc, you want to create. 
The prompt Second? is displayed in the prompt bar. 
 

3. Specify second point laying on the arc, you want to create. 
The prompt End? is displayed in the prompt bar. 
 

4. Specify end point to create the arc. 
The prompt Start? is displayed in the prompt bar.  
 

5. Create other arcs the described way.  

¶ Tap menu Stop to stop creating the arcs. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Elliptic Arcs  

 

Create Elliptic Arcs by Center, Axis and angles  

 

Create Elliptic Arcs by Axis and angles  

 
See Also 
Main Contents 
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Create Elliptic Arcs by Center, Axis and angles  

1. Tap either Drawing > Create > Ellipse: Center, Axis, Start, End or  in the command palette. 
The prompt Center? <done> is displayed in the prompt bar.  
 

2. Specify center point of the elliptic arc, you want to create, or tap  to finish creating the elliptic 
arcs. 
The prompt Major axis endpoint? is displayed in the prompt bar. 
 

3. Specify end point of the axis of the elliptic arc, you want to create. 
The prompt Minor radius? <ddd> is displayed in the prompt bar. Where, ddd is a default value 
equal to the distance of the main axis of the ellipse. 
 

4. Specify length of the other axis of the elliptic arc, you want to create. To enter the default value tap 

. 
The prompt Start Angle? <0> is displayed in the prompt bar. 
 

5. Specify start angle of the elliptic arc, you want to create. To enter zero value tap . If the end angle 
is the same as the start angle the full ellipse will be created 
The prompt End Angle? <360> is displayed in the prompt bar. 
 

6. Specify end angle to create the elliptic arc. To enter angle of 360 degrees tap . 
The prompt Center? <done> is displayed in the prompt bar.  
 

7. Create other elliptic arcs the described way.  

¶ Tap menu Stop to stop creating the elliptic arcs. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Elliptic Arcs by Axis and angles  

1. Tap either Drawing > Create > Ellipse: Axis, Start, End or  in the command palette. 
The prompt Major axis endpoint? <done> is displayed in the prompt bar.  
 

2. Specify first point of the axis of the elliptic arc, you want to create, or tap  to finish creating the 
elliptic arcs. 
The prompt Other major axis endpoint? is displayed in the prompt bar. 
 

3. Specify second point of the axis of the elliptic arc, you want to create. 
The prompt Minor radius? <ddd> is displayed in the prompt bar. Where, ddd is a default value 
equal to the distance of the major radius of the ellipse. 
 

4. Specify minor radius of the elliptic arc, you want to create. To enter the default value tap . 
The prompt Start Angle? <0> is displayed in the prompt bar. 
 

5. Specify start angle of the elliptic arc, you want to create. To enter zero value tap . If the end angle 
is the same as the start angle the full ellipse will be created 
The prompt End Angle? <360> is displayed in the prompt bar. 
 

6. Specify end angle to create the elliptic arc. To enter angle of 360 degrees tap . 
The prompt Major axis endpoint? <done> is displayed in the prompt bar.  
 

7. Create other elliptic arcs the described way. 

¶ Tap menu Stop to stop creating the elliptic arcs. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Circles  

 

Create Circles by 3 points  

 

Create Circles by Radius points  

 

Create Circles by Diameter points  

 
See Also 
Main Contents 
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Create Circles by 3 points  

1. Tap either Drawing > Create > Circle> 3 points or  in the command palette. 
The prompt First point? is displayed in the prompt bar.  
 

2. Specify first point laying on the circle, you want to create. 
The prompt Second point? is displayed in the prompt bar. 
 

3. Specify second point laying on the circle, you want to create. 
The prompt Third point? is displayed in the prompt bar. 
 

4. Specify third point to create the circle. 
The prompt First point? is displayed in the prompt bar.  
 

5. Create other circles the described way.  

¶ Tap menu Stop to stop creating the circles. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Circles by Radius points  

1. Tap either Drawing > Create > Circle>Radius or  in the command palette. 
The prompt Center? is displayed in the prompt bar.  
 

2. Specify center point of the circle, you want to create. 
The prompt Radius? is displayed in the prompt bar. 
 

3. Specify radius to create the circle. 
The prompt Center? is displayed in the prompt bar.  
 

4. Create other circles the described way.  

¶ Tap menu Stop to stop creating the circles. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Circles by Diameter points  

1. Tap either Drawing > Create > Circle > Diameter or  in the command palette. 
The prompt First point? is displayed in the prompt bar.  
 

2. Specify first end point of the diameter of the circle, you want to create. 
The prompt Second point? is displayed in the prompt bar. 
 

3. Specify second end point of the diameter to create the circle. 
The prompt First point? is displayed in the prompt bar.  
 

4. Create other circles the described way.  

¶ Tap menu Stop to stop creating the circles. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Solid -filled Polygons  

1. Tap either Drawing > Create > Solid or  in the command palette. 
The First point? prompt is displayed in the prompt bar.  
 

2. Specify first point of the polygon, you want to create. 
The Second point? prompt is displayed in the prompt bar.  
 

3. Specify second point of the polygon. 
The Third point? prompt is displayed in the prompt bar.  
 

4. Specify third point of the polygon. 
The Fourth point? <triangle> prompt is displayed in the prompt bar.  
 

5. Specify forth point of the polygon or tap  to create a filled triangle. 
The last two points form the first edge of the next polygon which is created by further specifying the 
third and forth points in response to the Third point? and Fourth point? prompts.  

¶ Tap menu Stop to stop creating the solid-filled polygons. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Traces  

1. Tap either Drawing > Create > Trace or  in the command palette. 
The prompt Start? is displayed in the prompt bar. 
 

2. Specify start point of the trace, you want to create. 
The prompt Width? is displayed in the prompt bar. 
 

3. Specify point to define width of the trace, you want to create. 
The prompt End? <done> is displayed in the prompt bar.  
 

4. Specify end point to create the trace or tap  to start creation of another trace. 
The prompt End? <done> is displayed in the prompt bar.  
 

5. Specify end points of other traces you want to create. Each next trace is connected to its predecessor 
with the correctly calculated bevels. 

¶ Tap menu Stop to stop creating the traces. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Texts  

1. Tap either Drawing > Create > Text or  in the command palette. 
The dialog box to enter text to create is displayed.  
 

2. In the dialog box define a text and confirm definition. 
The prompt Start? <no more> is displayed in the prompt bar. 
 

3. Specify start point of the text or tap  to define another text to create. 
The prompt Height? <hhh> is displayed in the prompt bar. Where, hhh is a default value of the text 
height. 
 

4. Specify height of the text. 
The prompt Angle? <aaa> is displayed in the prompt bar. Where, aaa is a default value of the text 
rotation angle. 
 

5. Specify text rotation angle. 
The prompt Start? <no more> is displayed in the prompt bar. 

¶ Tap menu Stop to stop creating the texts. 

See Also 
Enter Drawing Text dialog 
Specifying points on ShortCAD Drawing 
Main Contents 
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Create Free form Lines  

1. Tap either Drawing > Create > Free line or  in the command palette. 
The prompt Draw free lines <new group> is displayed in the prompt bar.  
 

2. Draw lines by stylus like if you drawn them by pen on a board, or tap  to start new group of lines. 

¶ Tap menu Stop to stop creating the free lines. 
 

¶ All segments of the drawn free form lines are grouped into the drawing symbols, inserted in the 

drawing. Every time, you tap , a new drawing symbol is created to combine further drawn 
segments of free form lines. Every segment of the free form line is represented by a stright line.  

See Also 
Specifying points on ShortCAD Drawing  
Main Contents 
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Create Rectangles  

1. Tap either Drawing > Create > Rectangle or  in the command palette. 
The prompt First corner? is displayed in the prompt bar.  
 

2. Specify first corner of the rectangle, you want to create. To define if the rectangle will be chamfered or 

filleted, tap . 
The prompt Other corner? is displayed in the prompt bar.  
 

3. Specify other corner of the rectangle, you want to create. To define if the rectangle will be chamfered 

or filleted, tap . 
The prompt First corner? is displayed in the prompt bar.  
 

4. Create other rectangles the described way. 

¶ Tap menu Stop to stop creating the rectangles. 

See Also 
Specifying points on ShortCAD Drawing  
Main Contents 
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Create Chamfers  

1. Tap either Drawing > Create > Chamfer or  in the command palette. 
The dialog box to set chamfer options is displayed.  
 

2. In the dialog box define distances of the chamfers that you will create and and weather the chamfered 
lines will be trimmed. 
The prompt Select first line? <options> is displayed in the prompt bar. 
 

3. Pick the first line or polyline, you want to build chamfer with it, or tap  to change chamfer options. 
The prompt Select second line? <select first>> is displayed in the prompt bar.  
 

4. Pick the second line or polyline, you want to build chamfer with it, or tap  for prompt to select the 
first line. 
 
The prompt Select second line? <options> is displayed in the prompt bar.  

5. Create other chamfers the described way. 

¶ If the lines or polylines, you are going to chamfer intersect each other, pick the lines or polylines at 
those parts, made by the intersection, which you would like to connect by chamfer. 
 

¶ Tap menu Stop to stop creating the chamfers. 

See Also 
Selecting drawing objects 
Main Contents 
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Create Donuts  

1. Tap either Drawing > Create > Donut or  in the command palette. 
The dialog box to set donut options is displayed.  
 

2. In the dialog box define diameters of the donuts that you will create. 
The prompt Center? <options> is displayed in the prompt bar. 
 

3. Specify center of the donut, you want to create, or tap  to change donut options. 
The prompt Center? <options> is displayed in the prompt bar.  
 

4. Create other donuts the described way. 

¶ Tap menu Stop to stop creating the donuts. 

See Also 
Specifying points on ShortCAD Drawing 
Main Contents 
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Insert Drawing Symbols  

1. Tap either Drawing > Create > Insert or  in the command palette. 
The dialog box to select a ShortCAD Drawing symbol to insert is displayed.  
 

2. In the dialog box select ShortCAD Drawing Symbol to insert and confirm selection. 
The prompt Insertion point? <done> is displayed in the prompt bar. 
 

3. Specify point to place the selected ShortCAD Drawing Symbol or tap  to select another symbol to 
insert. 
The prompt Scale factor? <1> is displayed in the prompt bar. 
 

4. Specify point to define scale factor used for insertion or tap  to confirm the scale factor is 1. 
The prompt Rotation angle? <0>is displayed in the prompt bar. 
 

5. Specify point to define rotation angle used for insertion or tap  to confirm the rotation is 0. 
The prompt Insertion point? <done> is displayed in the prompt bar.  
 

6. Specify points to make other insertions with the specified scale factor and rotation angle or tap  
to select another drawing symbol to insert. 
 

7. Insert other drawing symbols the described way. 

¶ Tap menu Stop to stop inserting the symbols. 

See Also 
ShortCAD Drawing Symbols 
Select Drawing Symbol dialog 
Specifying points on ShortCAD Drawing 
Main Contents 
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Copy Drawing Objects  

1. Tap either Drawing > Modify > Copy or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar.  
 

2. Pick drawing objects, you want to copy or tap  to stop copying the drawing objects. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

3. Pick other drawing objects, you want to copy or tap  to finish selecting the drawing objects. 
The prompt Base point? is displayed in the prompt bar. 
 

4. Specify base point of displacement of a copy of the selected drawing objects. 
The prompt Second point? <no more> is displayed in the prompt bar. 
 

5. Specify second point of displacement of a copy of the selected drawing objects or tap  to finish 
creation of copies of the selected drawing objects and start selecting other drawing objects to copy. 
The selected drawing objects are moved according to the defined displacement. The prompt Select 
object? <no more> is displayed in the prompt bar. 
 

6. Specify displacements of other copies of the selected drawing objects. To finish creation of copies of 

the selected drawing objects and start selecting other drawing objects to copy, tap . 
 

7. Copy other objects the described way. 

¶ Tap menu Stop to stop copying the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects  
Main Contents  
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Create rectangular array of Drawing Objects  

1. Tap either Drawing > Tools > Array > Rectangular or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

2. Pick drawing objects, you want to copy or tap  to stop copying the drawing objects. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

3. Pick other drawing objects, you want to copy or tap  to finish selecting the drawing objects. 
The Rectangular array dialog box is displayed. 
 

4. In the Rectangular array dialog box specify the following definitions the of rectangular array of 
drawing objects copies, you want to create:  

Number of Rows, 
 
Number of Columns, 
 
The way you want to Define array (by the array Unit Cell or by the Surrounder rectangle). 
 
The option to Rotate objects in the array. When Rotate objects option is set to Yes the source 
objects are rotated together with their copies. 

Depending on the selected way to define the array, the prompt Unit cell origin? or Surrounder 
origin? is displayed. 

5. Specify the origin point of the array's unit cell (or surrounder). 
The prompt Other corner? is displayed in the prompt bar. 
 

6. Specify the opposite corner of the array's unit cell (or surrounder). 
The prompt Array angle? is displayed in the prompt bar. 
 

7. Specify angle used to rotate the array's surrounder rectangle. 
The option to Rotate objects is et to Yes, the prompt Rotation base? is displayed in the prompt bar 
and the specified unit cell (or surrounder) origin point is proposed as a default value. In this case, 
 

8. Specify the base point of the rotation to have the array of drawing objects created.  
The prompt Select object? <no more> is displayed in the prompt bar. 
 

9. Create other rectangular arrays of drawing objects the described way. 

¶ Tap menu Stop to stop creating of rectangular array of copies of the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects  
Main Contents  
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Create polar  array of Drawing Objects  

1. Tap either Drawing > Tools > Array > Polar or in the command palette. 
The prompt Select objects? <no more> is displayed in the prompt bar.  

2. Pick drawing objects, you want to copy or tap  to stop copying the drawing objects. 
The prompt Select objects? <no more> is displayed in the prompt bar.  

3. Pick other drawing objects, you want to copy or tap  to finish selecting the drawing objects. 
The Polar array dialog box is displayed.  

4. In the Polar array dialog box specify the following definitions the of polar array of drawing objects 
copies, you want to create: 

Total number of items, 
The way you want to Define array by (by Number of items & Filled angle, or by Angle 
between items & Number of Items or the Filled angle & Angle between items). 
Rotate objects, 
The option to Rotate objects in the array. When Rotate objects option is set to Yes the 
created copies of objects are rotated around the center point of array. 

The prompt Array center? is displayed. 

5. Specify the center point of array. 
Further prompts of the command depend on the selected option Define array by: 
 
Number of items & Filled angle: 
 
The prompt Angle to fill? is displayed in the prompt bar.  

6. Specify the the included angle between the base points of the first and last elements in the array. 
If the option to Rotate objects is set to No the prompt Base point of objects? is displayed in the 
prompt bar. In this case,  

7. Specify base point relative to the selected objects that will remain at a constant distance from the 
center point of the array as the objects are arrayed. 
The array of drawing objects is created. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 
Angle between items & Number of Items: 
 
The prompt Angle between items? is displayed in the prompt bar.  

8. Specify the the included angle between the base points of the arrayed objects and the center of 
the array. 
If the option to Rotate objects is set to No the prompt Base point of objects? is displayed in the 
prompt bar. In this case,  

9. Specify base point relative to the selected objects that will remain at a constant distance from the 
center point of the array as the objects are arrayed. 
The array of drawing objects is created. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 
Filled angle & Angle between items: 
 
The prompt Angle to fill? is displayed in the prompt bar.  

10. Specify the the included angle between the base points of the first and last elements in the array. 
The prompt Angle between items? is displayed in the prompt bar.  

11. Specify the the included angle between the base points of the arrayed objects and the center of 
the array. 
If the option to Rotate objects is set to No the prompt Base point of objects? is displayed in the 
prompt bar. In this case,  
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12. Specify base point relative to the selected objects that will remain at a constant distance from the 
center point of the array as the objects are arrayed. 
The array of drawing objects is created. 
The prompt Select object? <no more> is displayed in the prompt bar. 

13. Create other polar arrays of drawing objects the described way.  

¶ Tap menu Stop to stop creating of polar array of copies of the drawing objects.  

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects  
Main Contents  
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Change Drawing settings  

1. Tap either Drawing > Drawing Settingsé or  in the command palette. 
The Drawing Settings dialog box is displayed. 
 

2. In the Drawing Settings dialog box change the following drawing attributes: 

Lower left corner of the drawing area, 

Upper right corner of the drawing area, 

Base point of the drawing; this point is used as a reference point of the drawing when it's inserted 
into another one, 

Grid spacing and whether the grid is displayed on drawing area, 

Snap spacing and whether the snapping is used to specify coordinates on drawing area, 

Object snap option to specify coordinates on drawing area, 

Ortho Snap option to specify coordinates on drawing area, 

Point display size and mode to specify appearance of the point objects. The following point 
display modes are available: 

 

See Also 
Main Contents 
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Change the current Drawing Line Type, Color and Weight  

1. Tap either Drawing > Line Type/Color/Weighté or  in the command palette. 
The Line Type/Color/Weight dialog box is displayed. 
 

2. In the Line Type/Color/Weight dialog box change the following drawing attributes: 

Linetype, which is applied to new created drawing objects of the ShortCAD Drawing, 

Lineweight, which is applied to new created drawing objects of the ShortCAD Drawing, 

Linetype Scale, which is applied to new created drawing objects of the ShortCAD Drawing, 

Color, which is applied to new created drawing objects of the ShortCAD Drawing, 

¶ Different Line Weights are rendered only when printing in ShortCAD for PC. 
 

¶ To specify color either enter its index or pick it from the color palette, available in the Line Type, 
Color Weight dialog 

See Also  
Main Contents 
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Set Insertion Base point for Drawing  

1. Tap either Drawing > Insertion base or  in the command palette. 
The prompt Insertion Base point?  <xxx, yyy> is displayed in the prompt bar. 
 

2. Specify the insertion base point for the current ShortCAD Drawing. To confirm the insertion base 

point, which is currently used, tap . 
 
The drawing settings dialog box is displayed to give a chance of checking if the new insertion base 
point does not impact other drawing settings. 

See Also 
Change Drawing Settings 
Specifying points on ShortCAD Drawing 
Main Contents 
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Manage Drawing Layers  

1. Tap either Drawing > Layersé or  in the command palette. 
The Drawing Layers dialog box is displayed. 
 

2. In the Drawing Layers dialog box define drawing layers by means of the following fields: 

Drawing layers. Lists all the drawing layers created in current drawing. Each layer is marked with 
icons indicating the layer properties. Taping icons you can change appropriate properties. The 
following icons may occur there: 

 

New. Tap this button to create a layer with the name specified in the field on the left side of this 
button. 

Rename. Tap this button to rename a layer, currently selected in the list of Drawing layers,  with the 
name specified in the field on the left side of the New button. 

See Also 
ShortCAD Drawings 
Main Contents 
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Manage Drawing Text Styles  

1. Tap either Drawing > Text Stylesé or  in the command palette. 
The Text Styles dialog box is displayed. 
 

2. In the Text Styles dialog set text style definitions by means of the following fields: 

Style. Selects name of existing or accepts name of renamed or new text style. To rename an existing 
text style, select the style in this field, then overwrite it with a new name and press button Apply 
changes. To create new text style, enter its name in the Style field and press button New. 

Font. Selects a font for the text style, selected in the Style field. 

Height. Defines default text height for the text style, selected in the Style field. 

Rotation. Defines default text rotation for the text style, selected in the Style field. 

Width factor. Defines default text width factor for the text style, selected in the Style field. 

Oblique angle. Defines default text oblique (italicizing) angle for the text style, selected in the Style 
field. 

Upside down. Defines if by default the characters are drawn upside down, for the text style, selected 
in the Style field. 

Backwards. Defines if by default the characters are drawn backwards, for the text style, selected in 
the Style field. 

See Also 
Main Contents 
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Drawing Grid Mode  

To toggle visibility of the Drawing Grid tap  in the command palette. 

¶ The grid is not a part of the ShortCAD Drawings.  
 

¶ To serve as visual reference is only a purpose of the Drawing Grid. 
 

¶ To set spacing of the Drawing Grid use the command Change Drawing Settings. 

See Also 
Modify ShortCAD Drawings 
Main Contents 
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Grid Snap Mode  

To toggle the way if the entered coordinates are locked into the rectangular snap grid tap  in the 
command palette. 

¶ The snap grid is not a part of the ShortCAD Drawings.  
 

¶ To restrict the movements of cursor to specified intervals is only a purpose of the snap grid. 
 

¶ To set spacing of the snap grid use the command Change Drawing Settings. 

See Also 
Modify ShortCAD Drawings 
Main Contents 
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Object Snap Mode  

To toggle the way if the entered coordinates are locked into the endpoints of surrounding drawing objects 

tap  in the command palette. 

See Also 
Modify ShortCAD Drawings 
Main Contents 
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Intersection Snap Mode  

To toggle the way if the entered coordinates are locked into the intersection points of surrounding drawing 

objects tap  in the command palette. 

See Also 
Modify ShortCAD Drawings 
Main Contents 
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Ortho Snap Mode  

To toggle the way if the entered coordinates are constrained to the horizontal or vertical direction (relative 

to a base point) tap  in the command palette. 

See Also 
Modify ShortCAD Drawings 
Main Contents 
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Display Entire Drawing  

Tap either Drawing > Zoom > All or  in the command palette. 
The entire drawing area is displayed on the screen. 
 
See Also 
Zoom to specified window 
Zooming In and Out 
Modify ShortCAD Drawings 
Main Contents 
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Zoom to Specified Window  

1. Tap either Drawing > Zoom > Window or  in the command palette. 
The prompt First corner? <xxx, yyy> is displayed in the prompt bar. 

2. Specify first corner of a rectangular drawing area you want to display. To use the first corner of 

currently displayed area tap . 
The prompt Opposite corner? <xxx, yyy> is displayed in the prompt bar. 

3. Specify opposite corner of a rectangular drawing area you want to display. To use the second corner 

of currently displayed area tap . 
The specified drawing area is displayed on the screen. 

¶ Tap menu Stop to stop specifying zooming window. 

See Also 
Display Entire Drawing 
Zooming In and Out 
Specifying points on ShortCAD Drawing 
Modify ShortCAD Drawings 
Main Contents 
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Zooming in and out  

1. Tap either Drawing > Zoom > In or  in the command palette. 
The prompt Center of View (+)? <Zoom Out> is displayed in the prompt bar. 

2. Specify center of new zoomed in view or tap  to switch to the mode of zooming out. 
The prompt Center of View (+)? <Zoom Out> is displayed in the prompt bar. 

3. Zoom in the displayed view required number of times the described way. 

When zooming is switched to zooming out, the prompt Center of View (-)? <Zoom In> is displayed in the 
prompt bar. 

1. Specify center of new zoomed out view or tap  to switch to the mode of zooming int. 
The prompt Center of View (-)? <Zoom In> is displayed in the prompt bar. 

2. Zoom out the displayed view required number of times the described way. 

¶ Tap menu Stop to stop zooming the current view. 

See Also 
Display Entire Drawing 
Zoom to specified window 
Specifying points on ShortCAD Drawing 
Modify ShortCAD Drawings 
Main Contents 
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Move Drawing Objects  

1. Tap either Drawing > Modify > Move or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar.  
 

2. Pick drawing objects, you want to move or tap  to stop moving the drawing objects. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

3. Pick other drawing objects, you want to move or tap  to finish selecting the drawing objects. 
The prompt Base point? is displayed in the prompt bar. 
 

4. Specify base point of displacement. 
The prompt Second point? is displayed in the prompt bar. 
 

5. Specify second point of displacement. 
The selected drawing objects are moved according to the defined displacement. The prompt Select 
object? <no more> is displayed in the prompt bar. 
 

6. Move other drawing objects the described way. 

¶ Tap menu Stop to stop moving the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects  
Modify ShortCAD Drawings 
Main Contents 
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Rotate Drawing Objects  

1. Tap either Drawing > Modify > Rotate or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

2. Pick drawing objects, you want to rotate or tap  to stop rotating the drawing objects. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

3. Pick other drawing objects, you want to rotate or tap  to finish selecting the drawing objects. 
The prompt Base point? is displayed in the prompt bar. 
 

4. Specify base point of the rotation vector. 
The prompt Angle? is displayed in the prompt bar. 
 

5. Specify second point of rotation vector. 
The selected drawing objects are rotated according to the defined rotation vector. The prompt Select 
object? <no more> is displayed in the prompt bar. 
 

6. Rotate other drawing objects the described way. 

¶ Tap menu Stop to stop rotating the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects  
Modify ShortCAD Drawings 
Main Contents 
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Scale Drawing Objects  

1. Tap either Drawing > Modify > Scale or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar.  
 

2. Pick drawing objects, you want to rotate or tap  to stop scaling the drawing objects. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

3. Pick other drawing objects, you want to scale or tap  to finish selecting the drawing objects. 
The prompt Base point? is displayed in the prompt bar. 
 

4. Specify base point of scaling vector. 
The prompt Scale factor? is displayed in the prompt bar. 
 

5. Specify second point of scaling factor. 
The selected drawing objects are scaled according to the defined scaling factor. The prompt Select 
object? <no more> is displayed in the prompt bar. 
 

6. Scale other drawing objects the described way. 

¶ Tap menu Stop to stop scaling the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects 
Modify ShortCAD Drawings  
Main Contents 
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Mirror Drawing Objects   

1. Tap either Drawing > Modify > Mirror or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar. 
  

2. Pick drawing objects, you want to mirror or tap  to stop mirroring the drawing objects. 
The prompt Select object? <no more> is displayed in the prompt bar. 
 

3. Pick other drawing objects, you want to mirror or tap  to finish selecting the drawing objects. 
The prompt First point of mirror line? is displayed in the prompt bar. 
 

4. Specify first point of mirror line. 
The prompt Second point of mirror line? is displayed in the prompt bar. 
 

5. Specify second point of mirror line. 
The selected drawing objects are mirrored according to the defined mirror line. The prompt Select 
object? <no more> is displayed in the prompt bar. 
 

6. Mirror other drawing objects the described way. 

¶ Tap menu Stop to stop mirroring the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects 
Modify ShortCAD Drawings  
Main Contents  
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Erase Drawing Objects  

1. Tap either Drawing > Modify > Erase or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar.  

2. Pick drawing objects, you want to erase, or tap  to stop erasing the drawing objects. 
The prompt Select object? <no more> is displayed in the prompt bar. 

3. Pick other drawing objects, you want to erase or tap  to have the selected drawing objects finally 
erased from the drawing. 

¶ Tap menu Stop to stop erasing the drawing objects. 

See Also 
Selecting drawing objects 
Modify ShortCAD Drawings  
Main Contents 
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Bring Drawing Objects to Front  

1. Tap either Drawing > Modify > Bring to Front or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar.  

2. Pick drawing objects, you want to bring to front or tap  to stop bringing the drawing objects to 
front. 
The prompt Select object? <no more> is displayed in the prompt bar. 

3. Pick other drawing objects, you want to bring to front or tap  to have the selected drawing objects 
finally brought to front. 

¶ Tap menu Stop to stop bringing the drawing objects to front. 

See Also 
Selecting drawing objects 
Modify ShortCAD Drawings  
Main Contents 
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Send Drawing Objects to Back  

1. Tap either Drawing > Modify > Send to Back or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar.  

2. Pick drawing objects, you want to send to back or tap  to stop sending the drawing objects to 
back. 
The prompt Select object? <no more> is displayed in the prompt bar. 

3. Pick other drawing objects, you want to send to back or tap  to have the selected drawing objects 
finally sent to back. 

¶ Tap menu Stop to stop sending the drawing objects to back. 

See Also 
Selecting drawing objects 
Modify ShortCAD Drawings  
Main Contents 
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Match Properties of Drawing Objects  

1. Tap either Drawing > Modify > Scale or  in the command palette. 
The prompt Select source object? <Settings> is displayed in the prompt bar.  

2. Pick drawing object, whose properties you want to apply to others or tap  to use the current 
drawing settings. 
The prompt Select target object? <done> is displayed in the prompt bar. 

3. Pick other drawing objects, to which you want apply the selected properties or tap  to finish 
applying the selected properties and select new properties to apply. 

4. Match properties of other drawing objects the described way. 

¶ Tap menu Stop to stop matching the properties of drawing objects. 

¶ If the current drawing settings are selected to apply to the drawing objects, tap  to change the 
current Line Type, Color and Weight to apply them to the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects 
Modify ShortCAD Drawings  
Main Contents 
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Trim Drawing Objects by other objects  

1. Tap either Drawing > Tools > Trim or  in the command palette. 
The prompt Select object? <no more> is displayed in the prompt bar.  

2. Pick drawing object, you want to use as a cutting edge or tap  to stop selecting the cutting edges. 
The prompt Select object? <no more> is displayed in the prompt bar. 

3. Pick other drawing objects, you want to use as the cutting edges or tap  to finish selecting the 
cutting edges. 
The prompt Select object to trim <no more>? is displayed in the prompt bar. 

4. Pick drawing object you want to trim by the selected cutting edges or tap  to finish trimming 
objects by the selected cutting edges and switch to selection of other cutting edges. 
The prompt Select object to trim <no more>? is displayed in the prompt bar. 

5. Trim other drawing objects the described way. 

¶ Tap menu Stop to stop trimming the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects  
Modify ShortCAD Drawings 
Main Contents 
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Break Drawing Objects between two points  

1. Tap either Drawing > Tools > Break or  in the command palette. 
The prompt Select object to break? <done> is displayed in the prompt bar.  

2. Pick drawing object, you want to break or tap  to finish breaking objects. 
The prompt First break point? <done> is displayed in the prompt bar. 

3. Specify first point, you want to break the selected object with or tap  to finish breaking objects. 
The prompt Second break point? <no point>? is displayed in the prompt bar. 

4. Specify second point, you want to break the selected object with or tap  to break the selected 
object at single point which is specified as first one. 
Select object to break? <done> is displayed in the prompt bar. 

5. Break other drawing objects the described way. 

¶ Tap menu Stop to stop breaking the drawing objects. 

See Also 
Specifying points on ShortCAD Drawing 
Selecting drawing objects  
Modify ShortCAD Drawings 
Main Contents 
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Break compound drawing objects into their components  

1. Tap either Drawing > Modify> Explode or  in the command palette. 
The prompt Select object to explode? <done> is displayed in the prompt bar.  

2. Pick drawing object, you want to break into its components or tap  to finish breaking objects. 
The prompt Select object to explode? <done> is displayed in the prompt bar. 

3. Break other drawing objects the described way. 

¶ Tap menu Stop to stop breaking the compound drawing objects. 

¶ The compound drawing objects are objects like inserted symbols or polylines. 

See Also 
Selecting drawing objects  
Modify ShortCAD Drawings 
Main Contents 
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Change configuration of polylines  

1. Tap either Drawing > Modify> Edit Polylines or  in the command palette. 
The prompt Select polyline? <done> is displayed in the prompt bar.  

2. Pick a polyline, you want change its configuration, or tap  to finish changing configuration of 
polylines. 
The dialog box Configuration of polyline is displayed in the prompt bar. 

3. In the  field Smoothing of the dialog box Configuration of polyline define type of the polyline 
smoothing. It can be one of the following: 
 

o None for the polyline which is not smoothed, 
o Cubic to smooth polyline by approximated cubic B-Spline,  
o Quadratic to smooth polyline by approximated quadratic B-Spline. 

4. In the field Segments per spline patch define how many lines should approximate one patch of the 
approximated smoothing spline curve. As more segments you specify as more precise the 
approximation is. 

5. In the field Closed of the dialog box Configuration of polyline define if the polyline is closed. 
6. Having defined new configuration of the polyline finish the dialog box with Ok. 

The prompt Select polyline? <done> is displayed in the prompt bar.  
7. Change configuration of other polylines the described way. 

¶ Tap menu Stop to stop changing configuration of polylines. 

See Also 
Selecting drawing objects  
Modify ShortCAD Drawings 
Main Contents 
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Enter Drawing Text  

The Enter Drawing Text dialog box defines text to create by the command Create single line Text 
Objects. 

Set the text definitions by means of the following fields: 

Text. Specifies contents of the text to create. 

Style. Selects an existing text style for the text to create. 

Height. Defines text height for the text to create. 

Rotation. Defines text rotation for the text to create. 

Width factor. Defines text width factor for the text to create. 

Oblique angle. Defines text oblique (italicizing) angle for the text to create. 

Justify. Defines alignment of the text to create. The available options are: Center, left and right 
boundaries of the text. 

See Also 
Create Texts 
Main Contents 
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Open/Save Symbol Dialog  

This dialog is used to select a ShortCAD Drawing Symbol for edit, save or insert. 

Symbol Library. In this field select the library, which symbol you want to select.  

In the ShortCAD Drawing Symbol list, which resides under the field Symbol Library, navigate to a 
ShortCAD Drawing Symbol which you want to open or save. 

Verify your current selection with the Thumbnail icon, residing after the list box. 

Delete. Tap this button to delete the ShortCAD Drawing Symbol, which is currently selected in the list 
box. 

Rename. Tap this button to delete the ShortCAD Drawing Symbol, which is currently selected in the list 
box. 

See Also 
Save opened ShortCAD Drawing as a Drawing Symbol 
Open an existing ShortCAD Drawing Symbol 
Insert Drawing Symbols 
Main Contents 
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Chamfer Options Dialog  

This dialog is used to define distances of chamfers to create and weather the chamfered lines will be 
trimmed. 

First chamfer distance. In this field specify distance from start (or end) point of the first line to the point 
on the line where the chamfer will connect. 

Second chamfer distance. In this field specify distance from start (or end) point of the first line to the 
point on the line where the chamfer will connect. 

Trim. Check it to trim the lines connected by chamfer. 

See Also 
Create Chamfers 
Main Contents 
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Donut Options Dialog  

This dialog is used to define diameters of donuts to create. 

Inside diameter of donut. In this field specify the inside diameter of donut. 

Outside diameter of donut. In this field specify the outside diameter of donut. 

See Also 
Create Donuts 
Main Contents 
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Select Drawing Symbol  

This dialog box is used to select a ShortCAD Drawing Symbol, which you want to insert in your ShortCAD 
Drawing. You can select either a ShortCAD Drawing, which is saved in your mobile device, or a symbol, 
which was already inserted into the current ShortCAD Drawing. 

Symbol. In this field select a drawing symbol that you will insert in your ShortCAD Drawing. 

[é]. Use this button to browse for a drawing symbol saved in your mobile device. 

Scale factor. If checked, fields X and Y specify X- and Y- scale factors to use it when inserting the 
symbol, specified in the field Symbol. 

Rotation angle. If checked, the field specifies rotation angle to use it when inserting the drawing symbol, 
specified in the field Symbol. 

See Also  
Insert Drawing Symbols 
ShortCAD Drawings 
ShortCAD Drawing Symbols 
Main Contents 

 


